Het onderhoud is voltooid. Momenteel worden controles uitgevoerd.
Posted Apr 08, 2026 - 16:30 CEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 08, 2026 - 12:00 CEST
Scheduled
In dit onderhoudsvenster van 9:00 tot 13:00 werken we de Veeam Cloud Connect infrastructuur bij; dit kan resulteren in kortstondige onderbrekingen in Veeam Cloud Connect jobs naar onze Cloud Connect omgevingen.
Posted Apr 07, 2026 - 10:49 CEST
This scheduled maintenance affected: Backup as a Service (Cloud Connect - PDC2, Cloud Connect - IX7).